Автор: Максим Мишутин | 23.10.2012 | 3:15 | В рубриках: Драйвера, Новости

ATI AMD

Многие пользователи во время обновления своих Ubuntu 12.04 до 12.10 столкнулись с проблемой связанной с драйвером AMD Catalyst. Проприетарный драйвер AMD Catalyst версии 12.9 нельзя установить в Ubuntu 12.10, если вы используете карту серсии AMD Radeon HD 2xxx-4xxx.
Для пользователей использующие карты AMD Radeon HD 4000 Series, AMD Radeon HD 3000 Series, AMD Radeon HD 2000 Series, AMD Radeon HD Series AGP, AMD Mobility Radeon HD 4000 Series, AMD Mobility Radeon HD 3000 Series, AMD Mobility Radeon HD 2000 Series требуется установить дравер AMD Catalyst 12.6 Legacy.
Рассмотрим несколько вариантов установки AMD Catalyst 12.6:
1. Скачать драйвер с официального сайта и установить, воспользовавшись командами:

wget http://www2.ati.com/drivers/legacy/amd-driver-installer-12.6-legacy-x86.x86_64.zip
unzip amd-driver-installer-*
sudo sh ./amd-driver-installer-*.run --buildpkg Ubuntu/quantal
sudo dpkg -i fglrx*.deb
sudo aticonfig --initial -f
sudo reboot

2. Воспользоваться репозиторием Tomasz Makarewicz для установки:

sudo add-apt-repository ppa:makson96/fglrx
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install fglrx-legacy
sudo reboot

Удалить нерабочий драйвер можно выполнив следующие команды в терминале:

sudo apt-get install ppa-purge
sudo ppa-purge ppa:makson96/fglrx

Эта запись была опубликована 23.10.2012в 15:20. В рубриках: Драйвера, Новости. Вы можете следить за ответами к этой записи через RSS 2.0. Вы можете оставить свой комментарий или трекбек со своего сайта.