Автор: Максим Мишутин | 25.09.2012 | 12:12 | В рубриках: Ubuntu Server, Новости

PHP-logo

Сегодня мы установим корректирующий выпуск PHP – 5.4.6 в котором устранены ошибки, не связанных с безопасностью, но устраняющих некоторые серьезные проблемы со стабильностью, приводящие к крахам.
Чтобы установить PHP 5.4.6 в Ubuntu 11.10/12.04/Linux Mint 12/13 выполните следующие команды в терминале:

sudo add-apt-repository -y ppa:ondrej/php5
sudo apt-get update
sudo apt-get install -y php5 libapache2-mod-php5

Перезагружаем Apache2 командой:

sudo /etc/init.d/apache2 restart

Проверяем установленную версию командой:

php5 -v

PHP 5.4.6-2~precise+1 (cli) (built: Aug 30 2012 14:38:34)
Copyright (c) 1997-2012 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2012 Zend Technologie

Или создать php-файл командой:

echo “<?php phpinfo(); ?>” | sudo tee /var/www/test.php

Потом открыть страницу в браузере: http://localhost/test.php

Оцените PHP 5.4.6

Просмотреть результаты

Loading ... Loading ...

Эта запись была опубликована 25.09.2012в 12:39. В рубриках: Ubuntu Server, Новости. Вы можете следить за ответами к этой записи через RSS 2.0. Вы можете оставить свой комментарий или трекбек со своего сайта.