Автор: Максим Мишутин | 16.04.2012 | 11:11 | В рубриках: Драйвера, Новости

Nvidia

Компания NVIDIA представила релиз проприетарного видеодрайвера NVIDIA 295.40.
Основные изменения:

  • исправлена уязвимость, позволяющая локальному пользователю получить root-привилегии
  • исправлена ошибка, которая приводила к невозможности гашения изображения при использовании DisplayPort
  • добавлены опции ModeValidation “AllowNon3DVisionModes”, которые позволяют использовать режимы развертки не оптимизированных для NVIDIA 3D Vision на 3D мониторах
  • добавлена поддержка видеокарт GeForce 635M и GeForce 610 OEM

Все изменения можно посмотреть тут.
Чтобы установить NVIDIA 295.40 в Ubuntu 10.04-11.10 выполните следующие команды:

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current
sudo reboot

Проверяем версию установленного драйвера командой:
glxinfo | grep OpenGL
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 9600 GSO/PCIe/SSE2
OpenGL version string: 3.3.0 NVIDIA 295.40
OpenGL shading language version string: 3.30 NVIDIA via Cg compiler

Эта запись была опубликована 16.04.2012в 11:00. В рубриках: Драйвера, Новости. Вы можете следить за ответами к этой записи через RSS 2.0. Вы можете оставить свой комментарий или трекбек со своего сайта.

  • Arcanen

    Поставил! Теперь ни тему изменить, ни панельку передвинуть. Я уже не говорю о том чтобы настроить compiz. Ситсема LinMint 13 x64. Машинка Acer aspire 5750 G Intel Core i5-2400M 2.5GHz, NVIDIA GeForce GT 630M. Выхлоп glxinfo | grep OpenGL:
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Error: couldn’t find RGB GLX visual or fbconfig
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.

  • Gan01

    Чтоб ему пусто стало . Пришлось откатится на 33 .

  • Андрей

    спасибо!

  • Андрей

    А нужно ли удалять(отключать) предыдущую версию драйверов (рекомендуемые)?

    • http://proubuntu.com.ua/ Максим Мишутин

      Нет. Ранее перед установкой следовало удалить предыдущий драйвер. Можно устанавливать драйвер поверх более раннего.