Автор: Максим Мишутин | 23.03.2012 | 1:13 | В рубриках: Драйвера, Новости

Nvidia

Компания NVIDIA представила релиз проприетарного видеодрайвера NVIDIA 295.33.
Основные изменения:

  • добавлена поддержка видеокарт: GeForce GTX 680, GeForce GT 630M и GeForce GT 620
  • улучшена совместимость с последними выпусками ядра Linux
  • исправлены ошибки

Все изменения можно посмотреть тут.
Чтобы установить NVIDIA 295.33 в Ubuntu 10.04-11.10 выполните следующие команды:
[quote style="1"]sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current
sudo reboot[/quote] Проверяем версию установленного драйвера командой:
[quote style="1"]glxinfo | grep OpenGL
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 9600 GSO/PCIe/SSE2
OpenGL version string: 3.3.0 NVIDIA 295.33
OpenGL shading language version string: 3.30 NVIDIA via Cg compiler[/quote] Или с помощью NVIDIA X Server Settings:

nvidia-settings

Эта запись была опубликована 23.03.2012в 13:48. В рубриках: Драйвера, Новости. Вы можете следить за ответами к этой записи через RSS 2.0. Вы можете оставить свой комментарий или трекбек со своего сайта.

  • Arcanen

    Поставил! Теперь ни тему изменить, ни панельку передвинуть. Я уже не говорю о том чтобы настроить compiz. Ситсема LinMint 13 x64. Машинка Acer aspire 5750 G Intel Core i5-2400M 2.5GHz, NVIDIA GeForce GT 630M. Выхлоп glxinfo | grep OpenGL:
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Error: couldn’t find RGB GLX visual or fbconfig
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.
    Xlib: extension “GLX” missing on display “:0.0″.

  • Klop

    Все работает на 11.10 Спасибо

    • http://proubuntu.com.ua/ Максим Мишутин

      ))