Автор: Максим Мишутин | 15.03.2012 | 6:18 | В рубриках: Графика, Новости, Программы

Gimp 2.7.5

Представлен новый выпуск графического редактора Gimp 2.7.5, которой будет последним перед выпуском стабильного релиза 2.8.
Основные изменения:

  • исправление ошибок
  • поддержка настройки цвета по умолчанию для быстрых масок
  • добавлен улучшенный набор кистей и коллекция с 40 предустановленных параметров инструментов
  • API был расширен и подвергнут чистке

Чтобы установить Gimp 2.7.5 в Ubuntu 11.10 выполните следующие команды:

sudo add-apt-repository ppa:matthaeus123/mrw-gimp-svn
sudo apt-get update
sudo apt-get install gimp

Эта запись была опубликована 15.03.2012в 18:32. В рубриках: Графика, Новости, Программы. Вы можете следить за ответами к этой записи через RSS 2.0. Вы можете оставить свой комментарий или трекбек со своего сайта.

  • Владимир Агеев

    Система при установки постоянно ругалась на зависимость от libgimp2.0, который невозможно было установить. Приведенная ниже инструкция по установке Gimp 2.7.5 в Ubuntu приведена ниже:

    Подключаем аж три PPA-репозитория:
    sudo add-apt-repository ppa:gnome3-team/gnome3
    sudo add-apt-repository ppa:ricotz/testing
    sudo add-apt-repository ppa:matthaeus123/mrw-gimp-svn
    после этого не забываем их обновить:
    sudo apt-get update

    может потребоваться команда апгрейда системы, но не обязательно:
    sudo apt-get upgrade

    Если Вы можете ее сделать, то сделайте.
    загружаем вручную пакет libgimp2.0_2.7.5 https://launchpad.net/~matthaeus123/+archive/mrw-gimp-svn/+build/3199880/+files/libgimp2.0_2.7.5-2012020901~oo_i386.deb и устанавливаем его. Почему-то этот пакет автоматически не ставиться, хотя репозиторий подключен. Почему так происходит для меня не понятно. Да и хрен с ним. Ставим вручную и не пыхтим более над этой проблемой.
    далее, затаив дыхание, исполняем команду:
    sudo apt-get install gimp

    и, о чудо, все устанавливается.

    • http://proubuntu.com.ua/ Максим Мишутин

      спс за инструкцию