chrome

Если вы столкнулись с проблемой установки Google Chrome в Центре приложений Ubuntu, которая вызывает ошибку:

error-chrome-ubuntu-software-center

Исправим эту ситуацию с помощью терминала, поскольку он, возможно, подскажет где заключается проблема, например, отсутствие нужных зависимостей.
Эта небольшая инструкция поможет установить последнюю стабильную версию (16.0.912.77) Google Chrome используя терминала в Ubuntu 11.10/12.04.
Запускаем терминал и устанавливаем зависимости:

Консоль
:~$ sudo apt-get install libcurl3 libnspr4 libnss3-1d libxss1
Устанавливаем Google Chrome командами:
Ubuntu (32-bit):
Консоль
:~$ wget -O google-chrome-stable_current_i386.deb http://goo.gl/TDZWW
:~$ sudo dpkg -i google-chrome-stable_current_i386.deb
Ubuntu (64-bit):
Консоль
:~$ wget -O google-chrome-stable_current_amd64.deb http://goo.gl/j9Bdj
:~$ sudo dpkg -i google-chrome-stable_current_amd64.deb
Google Chrome установлен.

Эта запись была опубликована 31.01.2012в 15:32. В рубриках: Интернет, Новости, Программы. Вы можете следить за ответами к этой записи через RSS 2.0. Вы можете оставить свой комментарий или трекбек со своего сайта.

  • Serkan

    ПОМОГИТЕ!
    serkan@ubuntu:~$ sudo dpkg -i google-chrome-stable_current_amd64.deb
    Выбор ранее не выбранного пакета google-chrome-stable.
    (Чтение базы данных … на данный момент установлено 125585 файлов и каталогов.)
    Распаковывается пакет google-chrome-stable (из файла google-chrome-stable_current_amd64.deb)…
    dpkg: зависимости пакетов не позволяют настроить пакет google-chrome-stable:
    google-chrome-stable зависит от gconf-service, однако:
    Пакет gconf-service не установлен.
    google-chrome-stable зависит от libgconf-2-4 (>= 2.31.1), однако:
    Пакет libgconf-2-4 не установлен.
    google-chrome-stable зависит от libx11-6 (>= 2:1.4.99.1), однако:
    Версия libx11-6 в системе 2:1.4.4-2ubuntu1.
    dpkg: не удалось обработать параметр google-chrome-stable (–install):
    проблемы зависимостей — оставляем не настроенным
    Обрабатываются триггеры для gnome-menus …
    Обрабатываются триггеры для desktop-file-utils …
    Обрабатываются триггеры для bamfdaemon …
    Rebuilding /usr/share/applications/bamf.index…
    Обрабатываются триггеры для man-db …
    При обработке следующих пакетов произошли ошибки:
    google-chrome-stable

    • Никита

      Я решил проблему так:
      - sudo apt-get -f install
      - sudo apt-get install libappindicator1
      - sudo dpkg -i google-chrome-stable_current_i386.deb (свою версию напиши).

      Мне помогло, но у меня 32 битная. Может и тебе поможет.