Автор: Максим Мишутин | 03.04.2011 | 12:00 | В рубриках: Администрирование, Новости, Программы


Как сообщил ammonkey (главный разработчик Nautilus Elementary) в своем блоге:
“Ubutnu, как и многие другие дистрибутивы, не будут поддерживать gtk3 и gnome3 в общем, без добавления тестовых репозиториев. Для gtk3 на данный момент реализован лишь один gtk-движок (clearlook) и одна тема (adwaita). Без нормальной поддержки тем нет смысла перепрыгивать на gtk3/gnome3. Есть пока время насладиться старым добрым gtk2/gnome2.”

sudo add-apt-repository ppa:am-monkeyd/nautilus-elementary-ppa
sudo apt-get update
sudo apt-get upgrade
nautilus -q

Эта запись была опубликована 03.04.2011в 0:40. В рубриках: Администрирование, Новости, Программы. Вы можете следить за ответами к этой записи через RSS 2.0. Вы можете оставить свой комментарий или трекбек со своего сайта.